iPad Apps Not Downloading
Incident Report for EUSD Technology Services Status
Resolved
A temporary fixed has been implemented and app downloads are now going through on the iPads.
Posted Nov 19, 2020 - 13:11 PST
Identified
We've identified an issue with our Content Filter and Apps downloading. We have opened communication with them in order to move towards a solution to this issue.
Posted Nov 19, 2020 - 12:02 PST
Investigating
Tech Services is investigating an issue where iPads can not download apps from Self Service or after activation.
Posted Nov 19, 2020 - 08:26 PST
This incident affected: iPads.