Powerschool Outage
Incident Report for EUSD Technology Services Status
Postmortem

PowerSchool resolved the issue and will continue to monitor.

Posted Oct 21, 2020 - 11:58 PDT

Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 11:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 09:41 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2020 - 08:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 08:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 08:09 PDT
Investigating
Unified Classroom is currently unavailable. PowerSchool support is working on restoring the service. This issue is affecting all districts that use Unified Classroom.
Posted Oct 21, 2020 - 08:07 PDT
This incident affected: PowerSchool (EUSD PowerSchool Interface).