Apple Classroom: Unable to Add/Remove Classes/Students
Incident Report for EUSD Technology Services Status
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 00:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 13:10 PDT
Update
We are still working on the issue.
Posted Oct 22, 2020 - 13:50 PDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2020 - 10:08 PDT
Investigating
We are aware of the issue inability to add/remove classes/students in Apple Classroom. We are currently working with Apple Support on resolving the issue.
Posted Oct 22, 2020 - 10:08 PDT
This incident affected: Apple Classroom (ASM).