EUSD iPad - Activation Time Out and Self Service Issues
Resolved
We have worked with our vendor to identify the issue and implemented a fix. iPad activations are working correctly. For further information on troubleshooting your iPad, please visit eusd.org/ipad-help

--------------------------------------------------------------

Hemos trabajado con nuestro proveedor para identificar el problema e implementar una solución. Las activaciones de iPad funcionan correctamente. Para obtener más información sobre la solución de problemas de su iPad, visite eusd.org/ipad-help

Traducido por Google Translate
Posted Apr 29, 2021 - 07:59 PDT
Investigating
Currently, we are having issues this morning in regards to iPad activations timing out. We are currently investigating the issue.

----------

Actualmente, tenemos problemas esta mañana con respecto al tiempo de espera de las activaciones del iPad. Actualmente estamos investigando el problema.
Posted Apr 06, 2021 - 09:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2021 - 10:45 PDT
Investigating
Currently, our iPad management server is processing a large number of commands. This is causing iPad activations to time out. We are currently investigating the issue.

----------

Actualmente, nuestro servidor de administración de iPad está procesando una gran cantidad de comandos. Esto está provocando que se agoten las activaciones del iPad. Actualmente estamos investigando el problema.
Posted Mar 19, 2021 - 09:20 PDT
This incident affected: iPads.