EUSD iPad - Activation Time Out and Self Service Issues
Incident Report for EUSD Technology Services Status
Resolved
The iPad management server has finished processing commands. iPad activations are now working.

-------------------------------------------------------------------------------------
El servidor de administración del iPad ha terminado de procesar los comandos. Las activaciones de iPad ahora están funcionando.

Traducido por Google Translate
Posted Feb 22, 2021 - 08:57 PST
Investigating
Currently, our iPad management server is processing a large number of commands. This is causing iPad activations to time out. We are currently investigating the issue.

----------

Actualmente, nuestro servidor de administración de iPad está procesando una gran cantidad de comandos. Esto está provocando que se agoten las activaciones del iPad. Actualmente estamos investigando el problema.

Traducido por Google Translate
Posted Feb 19, 2021 - 09:52 PST
This incident affected: iPads.