SchoolMessenger issue with Google Apps-connected users
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 15:05 PDT
Update
The issue has been resolved. If you'd like to opt back in to link your account to Google Apps, please submit a Web Help Desk ticket.
Posted Apr 13, 2021 - 15:05 PDT
Investigating
We became aware of the issue with users unable to log into SchoolMessenger using their Google Apps credentials (for those who opted in). The issue is currently being investigated with SchoolMessenger support. If you require urgent access to the system, please contact Help Desk to have your account unlinked from Google Apps.
Thank you for your patience.
Posted Apr 13, 2021 - 12:47 PDT
This incident affected: SchoolMessenger.