Updates to iOS and Zoom
Incident Report for EUSD Technology Services Status
Postmortem

The smart group for access to Zoom included a condition that required the iPad to check-in within 14 days to be admitted into that smart group. Since students were on vacation for longer than that, They fell out of that smart group. We have increased that number to 28 days.

Posted Jan 13, 2021 - 09:06 PST

Resolved
This incident has been resolved. Devices that still require Zoom should reinstall from Self Service. Please continue to ensure that your iPad is up to date by going to Settings > General > Update. For more information on troubleshooting, please go to: https://eusd.org/ipad-help

------------------------------------------------------------------------------------------------------------------------------------

Este incidente ha sido resuelto. Los dispositivos que todavía requieren Zoom deben reinstalar desde Self Service. Sigue asegurándote de que tu iPad esté actualizado en Configuración > Actualización general de. Para obtener más información sobre la solución de problemas, vaya a: https://eusd.org/ipad-help

Traducido por Microsoft Translator
Posted Jan 13, 2021 - 08:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 11:34 PST
Identified
We have identified an issue involving the handling of distribution of the Zoom app for devices that have been off for longer periods of time. This issue has been corrected and will not be an issue in the future when long breaks are taken. Devices that still require Zoom should reinstall from Self Service. Please continue to ensure that your iPad is up to date by going to Settings > General > Update. More information on troubleshooting can be found at https://eusd.org/ipad-help

-------------------------------------------------------------------------------------------------------------------------------------------------------------

Hemos identificado un problema que implica el manejo de la distribución de la aplicación Zoom para dispositivos que han estado apagados durante períodos de tiempo más largos. Este problema se ha corregido y no será un problema en el futuro cuando se tomen pausas largas. Los dispositivos que todavía requieren Zoom deben reinstalar desde Self Service. Sigue asegurándote de que tu iPad esté actualizado en Configuración > Actualización general de >. Puede encontrar más información sobre la solución de problemas en https://eusd.org/ipad-help

Traducido por Microsoft Translator
Posted Jan 06, 2021 - 12:02 PST
Investigating
We have been getting reports of Zoom missing from iPads and students receiving an error that the meeting they are trying to join is invalid. An update for iPads has been recently pushed out by Apple and may be interfering with Zoom. Please ensure that the iPad is updated to the latest operating system by going to Settings > General > Update. More information on troubleshooting can be found at https://eusd.org/ipad-help

---------------------------------------------------------------------------------------------------------------------------------------------------------

Hemos estado recibiendo informes de Zoom que faltan de iPads y estudiantes que reciben un error de que la reunión a la que están tratando de unirse no es válida. Una actualización para iPads ha sido recientemente empujada hacia fuera por Apple y puede estar interfiriendo con Zoom. Asegúrate de que el iPad esté actualizado al sistema operativo más reciente en Configuración > Actualización general de >. Puede encontrar más información sobre la solución de problemas en https://eusd.org/ipad-help

Traducido por Microsoft Translator
Posted Jan 06, 2021 - 09:35 PST
This incident affected: iPads.