Screen Share/Airplay Issues
Incident Report for EUSD Technology Services Status
Resolved
A solution for the Apple TV mirroring disconnect issue has been found. The solution will require affected MacBooks to update to OS 10.15 (Catalina). Identified users experiencing this issue have been notified and given instructions for implementing the solution. Anyone experiencing this issue that has not been contacted should create a Web HelpDesk Ticket for assistance with this process.
Posted Nov 20, 2020 - 12:37 PST
Identified
We believe there to be an incompatibility with the operating systems running on our Macbooks and the current operating system on the Apple TVs. We are currently testing and verifying our solution before pushing it out to affected users.
Posted Nov 20, 2020 - 07:57 PST
Update
We are reaching out to Apple to help identify issues with airplay on some of our laptops when certain videos are played.
Posted Nov 13, 2020 - 12:20 PST
Investigating
Tech Services is investigating issues that may be affecting screen sharing from laptops. In the meantime, you may use an HDMI cable to directly connect your laptop to your display.

If you have an AVer TV, please ensure that you have the latest system update by performing these quick and simple steps:

1st Generation Aver - https://www.youtube.com/watch?v=IbcSVODx-sM
2nd Generation Aver - https://docs.google.com/document/d/11I-pLPVF-5dcDd0haaIMCOuVuKaxWm8GtJj67nerZWc/edit

If you have an Apple TV, please ensure that the Apple TV has the latest system update by performing these quick and simple steps: https://support.apple.com/en-us/HT202716

Here are some additional options for mirroring an iPad: https://sites.google.com/a/eusd.org/eusd-teacher-resources/ipad-management/mirroring.
Posted Nov 06, 2020 - 11:22 PST
This incident affected: Districtwide Network Connectivity.