iPad Apps - Slow Installations
Incident Report for EUSD Technology Services Status
Resolved
We updated some app distribution settings in our iPad management system that were causing apps set for automatic install to get stuck. Apps such as Zoom should now be automatically installing correctly. For more information on troubleshooting iPads, please visit https://eusd.org/ipad-help
-----------------------------------------------------------------------------------------------------------------------------------------------
Actualizamos algunas configuraciones de distribución de aplicaciones en nuestro sistema de administración de iPad que causaban que las aplicaciones configuradas para instalación automática se atascaran. Las aplicaciones como Zoom ahora deberían instalarse automáticamente correctamente. Para obtener más información sobre cómo solucionar problemas de iPads, visite https://eusd.org/ipad-help
Posted Jan 14, 2021 - 12:38 PST
Investigating
We are getting reports of some iPads having app installation issues. We are currently investigating the root cause of the issues. For more information on troubleshooting iPads, please visit https://eusd.org/ipad-help
-----------------------------------------------------------------------------------------------------------------------------------------------
Estamos recibiendo informes de algunos iPads que tienen problemas de instalación de aplicaciones. Actualmente estamos investigando la causa raíz de los problemas. Para obtener más información sobre cómo solucionar problemas de iPads, visite https://eusd.org/ipad-help

Traducido por Microsoft Translate
Posted Jan 13, 2021 - 11:22 PST
This incident affected: iPads.