VPN Outage
Incident Report for EUSD Technology Services Status
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 13:07 PST
Monitoring
The VPN outage cause has been identified and resolved. We will continue to monitor for any further disruptions.
Posted Jan 07, 2021 - 09:42 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 08:53 PST
Investigating
Currently many remote users may be experiencing an inability to connect to the district VPN. We are looking into the issue and will update you as soon as possible.
Posted Jan 07, 2021 - 08:37 PST