Phone System - Outgoing Phone Calls
Incident Report for EUSD Technology Services Status
Resolved
Our phone system is now functioning again. We are currently operating in a reduced capacity state due to an ongoing AT&T outage, but all calls inbound and outbound should be going through a redundant connection. Please report any significant calling issues by calling 760-432-2150 (extension 10150) or putting in a help desk ticket.
Posted Feb 19, 2021 - 09:12 PST
Investigating
We are aware of a condition that is preventing users from placing calls to outside numbers. We are working with our Shoretel/Mitel vendor support team to resolve this issue. We will update you again when the problem is resolved.
Posted Feb 19, 2021 - 08:13 PST
This incident affected: Phone System (Voice Service).