PowerSchool Reports and Document Attachments
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 14:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 07:16 PDT
Identified
The vendor has identified the source of the issue and will be restarting PowerSchool at 11pm on 6/9/2021. The system will be temporarily unavailable at that time.
Posted Jun 09, 2021 - 15:18 PDT
Update
PowerSchool engineers are looking into it. No other updates are currently available.
Posted May 27, 2021 - 17:33 PDT
Investigating
It has come to our attention that some reports generated in PowerSchool become inaccessible on the next day, displaying "Error - Details". The issue has been reported to PowerSchool Support. The only workaround currently is to follow these steps:
1. Open your Report Queue
2. Click on the hyperlinked name of the report in question
3. Check the box to "run job again" and submit.
- the report will re-run with the same settings you specified originally and for the same students/staff/days.
Posted May 20, 2021 - 12:08 PDT
This incident affected: PowerSchool (EUSD PowerSchool Interface).