Verizon Hotspot Recall
Resolved
Hotspots have been collected. Any students with remaining hotspots should return their device to their school site as soon as possible.
Posted Aug 25, 2021 - 10:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2021 - 08:35 PDT
Identified
Hotspot care: Verizon has issued a recall for the Verizon Ellipsis Jetpack mobile hotspot devices in use for distance learning. Verizon has found that the lithium-ion battery in the hotspots can overheat, posing a potential fire and burn hazard. The safety of our students, families, and staff members is our top priority, and keeping students connected is critical to the learning process. EUSD is working with Verizon to implement an exchange of devices that were issued as soon as possible. In the meantime, please follow these important steps:


If your device is currently turned off, please turn it on so that the Ellipsis Jetpack can receive two over-the-air, automatic software updates that will accomplish two things: enable the device’s identifying number to be viewed on its scrolling screen to help facilitate its exchange and prevent the device from charging while the device is plugged in and powered on.

The software update has been applied successfully when you see the device’s identifying number scrolling across its screen.


In addition, please continue to follow these best practices to support the safe operation of all devices:

Use only approved charging cables, including the cable provided.

Unplug your device once it is fully charged. Devices should not be left plugged in continuously.

When not in use, power down or turn off your device.

Place your device on a flat, solid, sturdy surface such as a floor or table.

Ensure that your device is uncovered for proper ventilation.

Keep devices near room temperature when in use.

Do not expose the units to extreme temperatures for extended periods of time.

Do not expose the unit or its battery to water or other liquids.

Do not drop the units and do not insert foreign objects into the battery or unit.


If you have any questions or concerns about the technology issued to you, please contact your school for support.

------------------------

Cuidado de hotspot: Verizon ha retirado del mercado los dispositivos de hotspot móvil Verizon Ellipsis Jetpack en uso para el aprendizaje a distancia. Verizon descubrió que la batería de iones de litio en los puntos de acceso puede sobrecalentarse, lo que representa un riesgo potencial de incendio y quemaduras. La seguridad de nuestros estudiantes, familias y miembros del personal es nuestra principal prioridad y mantener a los estudiantes conectados es fundamental para el proceso de aprendizaje. EUSD está trabajando con Verizon para implementar un intercambio de dispositivos que se emitieron lo antes posible. Mientras tanto, siga estos pasos importantes:


Si su dispositivo está apagado actualmente, enciéndalo para que el Ellipsis Jetpack pueda recibir dos actualizaciones de software automáticas por aire que lograrán dos cosas: permitir que el número de identificación del dispositivo se vea en su pantalla de desplazamiento para ayudar a facilitar su intercambio y evitar que el dispositivo se cargue mientras el dispositivo está enchufado y encendido.

La actualización de software se ha aplicado correctamente cuando ve el número de identificación del dispositivo desplazándose por la pantalla.


Además, continúe siguiendo estas mejores prácticas para respaldar el funcionamiento seguro de todos los dispositivos:

Utilice solo cables de carga aprobados, incluido el cable proporcionado.

Desenchufe su dispositivo una vez que esté completamente cargado. Los dispositivos no deben dejarse enchufados continuamente.

Cuando no esté en uso, apague o apague su dispositivo.

Coloque su dispositivo sobre una superficie plana, sólida y resistente, como un piso o una mesa.

Asegúrese de que su dispositivo esté descubierto para una ventilación adecuada.

Mantenga los dispositivos a temperatura ambiente cuando estén en uso.

No exponga las unidades a temperaturas extremas durante períodos prolongados.

No exponga la unidad o su batería al agua u otros líquidos.

No deje caer las unidades y no inserte objetos extraños en la batería o la unidad.


Si tiene alguna pregunta o inquietud sobre la tecnología que se le proporcionó, comuníquese con su escuela para obtener ayuda.
Posted Apr 12, 2021 - 08:28 PDT