Network Outage at Juniper Elementary
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 09:38 PST
Update
Wireless connectivity has been restored.
Posted Feb 25, 2021 - 09:38 PST
Update
Juniper Elementary phones and hard-wired network connections are now functional, however we are still working on restoring WiFi.
Posted Feb 24, 2021 - 15:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2021 - 15:57 PST
Identified
Juniper Elementary phones and hard-wired network connections are now functional, however we are still working on restoring WiFi.
Posted Feb 24, 2021 - 15:43 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 09:15 PST
Investigating
There is currently a network outage at Juniper Elementary which is affecting both internet and phone capabilities. Calls are currently being re-routed to the District Office. We're actively working on identifying the cause and restoring service as soon as possible.
Posted Feb 24, 2021 - 09:14 PST
This incident affected: Districtwide Network Connectivity and Phone System (Voice Service).