Zoom Breakout Rooms on Student iPads Asking for Login
Resolved
This incident has been resolved.
---
Este incidente ha sido resuelto.
Posted Jun 10, 2021 - 09:58 PDT
Monitoring
A work-around has been implemented and we are monitoring the results. Please restart your iPad to receive updated settings. After receiving these settings, breakout rooms should be working again.
----
Se implementó una solución alternativa y estamos monitoreando los resultados. Reinicie su iPad para recibir la configuración actualizada. Después de recibir estos ajustes, las salas para grupos pequeños deberían volver a funcionar.

Translated with Google Translate.
Posted Jun 03, 2021 - 13:08 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2021 - 13:04 PDT
Investigating
We are receiving trouble tickets reporting students are being prompted to log in when they are assigned to a Zoom breakout room. We have opened a ticket with our content filter provider to investigate the issue and we will provide updates as soon as possible.
----
Estamos recibiendo tickets de problemas que informan que se les pide a los estudiantes que inicien sesión cuando se les asigna a una sala de grupos de Zoom. Hemos abierto un ticket con nuestro proveedor de filtros de contenido para investigar el problema y proporcionaremos actualizaciones lo antes posible.

Translated with Google Translate.
Posted Jun 01, 2021 - 09:41 PDT
This incident affected: Zoom (Meetings) and iPads.