Clever Portal: Major Outage
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 09:14 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 12:28 PST
Monitoring
At 7:30 am PST this morning, Clever received reports that single sign-on users in districts using Active Directory, Badges on Chromebooks, or SAML apps (e.g. Zoom) were seeing persistent issues. Clever team has addressed the issue, and single sign-on should be operating as normal for almost all districts. Clever will continue to monitor for further errors.
Posted Jan 14, 2021 - 11:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2021 - 10:21 PST
Update
Clever logins into the Clever Portal, Clever Dashboards, and partner applications are failing intermittently for some users. Clever Support is working to resolve the issue.
Posted Jan 14, 2021 - 09:50 PST
Identified
Clever Support is seeing increased Single Sign On errors for Active Directory-based authentication methods. This is preventing some students, teachers, and staff from logging in to the Clever Portal. Support has identified the source of the issue and is working on mitigating it.
Posted Jan 14, 2021 - 08:38 PST
This incident affected: Clever (Clever: Single Sign-On).